Settlement Bank communication instability
Incident Report for Stark Bank
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 21:39 GMT-03:00
Investigating
We are experiencing issues with our Settlement Bank. Transfers (TED only) and Boleto Payments may be delayed.
Posted Mar 03, 2022 - 14:22 GMT-03:00
This incident affected: Pix (API Transfer) and API Boleto Payment.