Settlement Bank communication instability
Incident Report for STARK BANK
Resolved
This incident has been resolved.
Posted Feb 04, 2025 - 12:35 GMT-03:00
Investigating
There has been an instability in the communication with our settlement bank, which affected ChargePayments, TaxPayments, DarfPayments and Boleto cancelation requests scheduled for the 4rth of Feburary.
Our team is already working to resolve the problem and restore the service as quickly as possible.
Posted Feb 04, 2025 - 09:49 GMT-03:00
This incident affected: API Boleto, API Boleto Payment, and API Utility & Tax Payment.