Pix Cash-in and Cash-out delay
Incident Report for STARK BANK
Resolved
We have deployed an update which has successfully restored transaction latency back to normal. We will continue to monitor the situation
Posted Apr 01, 2023 - 22:43 GMT-03:00
Investigating
Pix transactions are experiencing delays for cash-in and cash-out. Invoices and deposits are being confirmed, but balance changes may take longer than usual. We’re investigating the causes.
Posted Apr 01, 2023 - 22:09 GMT-03:00
This incident affected: Pix (API Transfer, API Invoice, API Deposit, API Brcode Payment).