Settlement Bank instability

Incident Report for STARK BANK

Resolved

This incident has been resolved. All statuses have been updated.
Posted May 18, 2025 - 23:54 GMT-03:00

Identified

There is an instability in our settlement bank. The resolution status for yesterday’s boleto cancellations, boleto payments, tax payments and utility payments is delayed.
Posted May 17, 2025 - 12:00 GMT-03:00
This incident affected: API Boleto, API Boleto Payment, and API Utility & Tax Payment.