Instability in the communication with the Central Bank
Incident Report for Stark Bank
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 16:55 GMT-03:00
Monitoring
The issue appears to have been resolved. We'll keep monitoring the communications with the Central Bank to ensure the problem has been fixed.
Posted Apr 06, 2022 - 16:39 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Apr 06, 2022 - 16:03 GMT-03:00
Investigating
Our communication with the Central Bank is experiencing an instability. We are currently investigating this issue.
Posted Apr 06, 2022 - 16:03 GMT-03:00
This incident affected: Pix (API Transfer, API Invoice, API Deposit, API Brcode Payment).