Pix reversal instability
Incident Report for STARK BANK
Resolved
This incident has been resolved.
Posted Feb 14, 2022 - 22:30 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2022 - 17:46 GMT-03:00
Investigating
Pix reversals created from paid Invoices are taking longer to be processed.
Posted Feb 14, 2022 - 16:54 GMT-03:00
This incident affected: Pix (API Invoice).