The services have been monitored and remain stable. Additionally, Google has reported the resolution of the incidents on their status page; therefore, we are closing the incident.
Posted Jun 13, 2025 - 11:02 GMT-03:00
Monitoring
The Google incident has not been officially resolved yet; however, our services are currently stable and functional. We'll continue to monitor the situation closely until Google officially confirms the issue has been resolved.
Posted Jun 12, 2025 - 18:53 GMT-03:00
Identified
The issue was identified as a global problem in Google Cloud, already reported on their status page.
Posted Jun 12, 2025 - 16:01 GMT-03:00
Investigating
We are currently investigating an infrastructure instability affecting multiple services.
Posted Jun 12, 2025 - 15:00 GMT-03:00
This incident affected: API Gateway, API Boleto, API Boleto Payment, API Utility & Tax Payment, API Webhook, API Approval, API Corporate Card, API Card Acquiring, API Fixed Income, API Analytics, Interfaces (Web Banking, Web Homepage, App iOS, App Android, App VTEX), and Pix (API Pix Key, API Transfer, API Invoice, API Deposit, API Brcode Payment).