Network communication Instability

Incident Report for STARK BANK

Resolved

The incident was resolved
Posted Nov 23, 2024 - 01:05 GMT-03:00

Identified

Mastercard's support team worked on the issue on their side and our connection was reestablished.
Posted Nov 23, 2024 - 01:04 GMT-03:00

Investigating

There is an incident with communication to Mastercard, causing purchase confirmations and reversals to remain pending until communication is reestablished.
Posted Nov 19, 2024 - 13:26 GMT-03:00
This incident affected: API Corporate Card.