Settlement Bank communication instability
Incident Report for STARK BANK
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 15:08 GMT-03:00
Update
A fix was deployed and the status of the payments updated.
Posted Nov 19, 2024 - 11:19 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2024 - 11:16 GMT-03:00
Identified
There is instability in communication with our settlement bank. Boleto cancellations, BoletoPayments, and UtilityPayments requested today are pending, and the resolution status for yesterday's requests is delayed.
Posted Nov 19, 2024 - 10:24 GMT-03:00
This incident affected: API Boleto, API Boleto Payment, and API Utility & Tax Payment.