Instability during processing of Pix cash-out operations
Incident Report for Stark Bank
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 22:52 GMT-03:00
Investigating
Our settlement bank reported an instability in the processing of Pix operations. Only cash-out operations have been affected.
Posted Dec 07, 2021 - 16:55 GMT-03:00
This incident affected: Pix (API Transfer, API Brcode Payment).