Settlement Bank communication instability

Incident Report for STARK BANK

Resolved

This incident has been resolved.
Posted May 08, 2025 - 10:33 GMT-03:00

Investigating

There is an instability in the communication with our settlement bank. The resolution status for yesterday’s boleto cancellations, boleto payments, tax payments and utility payments is delayed.
Posted May 08, 2025 - 09:49 GMT-03:00
This incident affected: API Boleto, API Boleto Payment, and API Utility & Tax Payment.