E-mail delivery issue
Incident Report for STARK BANK
Resolved
A fix has been implemented to our main e-mail provider and the issue has been fixed. We're currently monitoring the situation and implementing fixes to our fallback providers to improve robustness.
Posted Feb 02, 2023 - 17:10 GMT-03:00
Identified
Our main e-mail provider has experienced issues and our fallback methods exceeded their allowed limits, causing interruption of the service for some users.

We are currently working to fix the main provider to reestablish full operational delivery.
Posted Feb 02, 2023 - 16:50 GMT-03:00
Investigating
The delivery of e-mails with the token to approve operations is unavailable. We're investigating the issue.
Posted Feb 02, 2023 - 16:15 GMT-03:00
This incident affected: API Approval.