Pix instability
Incident Report for Stark Bank
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 22:56 GMT-03:00
Investigating
Communications with the Pix settlement system are suffering instability. Cash-in and cash-out operations may be delayed.
Posted Jan 12, 2022 - 22:15 GMT-03:00
This incident affected: Pix (API Transfer, API Invoice, API Deposit, API Brcode Payment).