Transfer validation error

Incident Report for STARK BANK

Resolved

The incident has been resolved
Posted Aug 03, 2026 - 11:59 GMT-03:00

Identified

The issue was identified and a correction is being deployed
Posted Aug 03, 2026 - 11:57 GMT-03:00

Investigating

There was an instability in the creation of transfers resulting in 400 errors in the API
Posted Aug 03, 2026 - 11:56 GMT-03:00
This incident affected: Pix (API Transfer).