Instability during processing of Pix operations
Incident Report for Stark Bank
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 15:18 GMT-03:00
Identified
Our settlement bank has reported an instability in the processing of Pix operations. Both cash-in and cash-out operations have been affected.
Posted Dec 15, 2021 - 13:43 GMT-03:00
This incident affected: Pix (API Transfer, API Invoice, API Deposit, API Brcode Payment).