Drop in conversion rate for inbound payments from Nubank
Incident Report for STARK BANK
Resolved
This incident has been resolved.
Posted May 16, 2023 - 13:42 GMT-03:00
Investigating
The issue seems to be a problem on Nubank’s side, all Stark Bank’s services are fully functional.
Posted May 16, 2023 - 11:25 GMT-03:00
This incident affected: Pix (API Pix Key, API Transfer, API Invoice, API Deposit, API Brcode Payment).