Instability in the communication with the Central Bank
Incident Report for Stark Bank
Resolved
The system has successfully recovered from the blackout aftermath.
Posted Aug 05, 2022 - 23:45 GMT-03:00
Monitoring
Our link provider to the RSFN network has suffered a temporary instability, leaving us disconnected from the Central Bank for about 10 minutes. The issue is currently being monitored as our system is recovering from the blackout.
Posted Aug 05, 2022 - 22:10 GMT-03:00
This incident affected: Pix (API Pix Key, API Transfer, API Invoice, API Deposit, API Brcode Payment).