Instability in the communication with the Central Bank
Incident Report for STARK BANK
Resolved
This incident has been resolved.
Posted Oct 10, 2022 - 18:00 GMT-03:00
Monitoring
The system is restabilizing. Delayed cash-outs will be gradually processed. We will continue to monitor the issue and to investigate its root cause and mitigation.
Posted Oct 10, 2022 - 13:13 GMT-03:00
Investigating
Our link to the Central Bank appears to be unstable. Pix cash-in and cash-out have been affected.
Posted Oct 10, 2022 - 11:30 GMT-03:00
This incident affected: Pix (API Pix Key, API Transfer, API Invoice, API Deposit, API Brcode Payment).