BR Code read instability from Caixa and Santander.
Incident Report for STARK BANK
Resolved
Caixa has returned to normal operations as well.
Posted May 22, 2024 - 01:18 GMT-03:00
Update
Santander has returned to normal operations, but Caixa is still experiencing issues.
Posted May 22, 2024 - 00:32 GMT-03:00
Monitoring
We are monitoring.
Posted May 22, 2024 - 00:19 GMT-03:00
Investigating
Santander and Caixa are facing problems reading our BR Codes, probably due to the certificate cache policy.
Posted May 22, 2024 - 00:18 GMT-03:00
This incident affected: Pix (API Invoice, API Deposit).