Instability during processing of Pix operations
Incident Report for STARK BANK
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 17:32 GMT-03:00
Monitoring
Our settlement bank is stabilizing its operation. Our system is resuming both cash-in and cash-out operations. We’ll keep monitoring the issue until it is fully solved.
Posted Dec 06, 2021 - 15:47 GMT-03:00
Identified
Our settlement bank reported an instability in the processing of Pix operations. Both cash-in and cash-out operations have been affected.
Posted Dec 06, 2021 - 15:39 GMT-03:00
This incident affected: Pix (API Transfer, API Invoice, API Deposit, API Brcode Payment).