Instability reading Pix Keys from the Central Bank
Incident Report for Stark Bank
Resolved
The issue has been fully resolved. The Pix Key API is stable again.
Posted May 26, 2022 - 21:10 GMT-03:00
Identified
A regular deployment to the production environment has temporarily made the Pix Key API unstable. The issue has already been identified and is currently being treated.
Posted May 26, 2022 - 21:05 GMT-03:00
This incident affected: Pix (API Pix Key, API Brcode Payment).