DICT instability
Incident Report for STARK BANK
Resolved
This incident has been resolved.
Posted Apr 28, 2023 - 23:02 GMT-03:00
Identified
The issue has been identified as a possible instability from the Central Bank.
Posted Apr 28, 2023 - 17:58 GMT-03:00
This incident affected: Pix (API Pix Key, API Brcode Payment).