Settlement Bank communication instability
Incident Report for STARK BANK
Resolved
This incident has been resolved.
Posted Aug 16, 2024 - 16:56 GMT-03:00
Update
The communication was re-established and the system is back to normal.
Posted Aug 16, 2024 - 10:12 GMT-03:00
Identified
There has been an instability in the communication with our settlement bank, which affected ChargePayments, TaxPayments, DarfPayments and Boleto cancelation requests scheduled for the 15th of August.
Our team is already working to resolve the problem and restore the service as quickly as possible.
Posted Aug 16, 2024 - 09:52 GMT-03:00
This incident affected: API Boleto, API Boleto Payment, and API Utility & Tax Payment.