Degraded performance in Pix cash-out
Incident Report for Stark Bank
Resolved
Delayed cash-outs have been executed successfully and new ones are being processed on time. The system is fully operational once more.
Posted Feb 18, 2022 - 11:28 GMT-03:00
Investigating
Pix cash-out is taking longer than expected to be processed. We are currently investigating this issue.
Posted Feb 18, 2022 - 10:23 GMT-03:00
This incident affected: Pix (API Transfer, API Brcode Payment).