There is an instability in Central Bank's system.

Incident Report for STARK BANK

Resolved

This incident has been resolved.
Posted Jan 19, 2026 - 15:20 GMT-03:00

Update

We are continuing to monitor for any further issues.
Posted Jan 19, 2026 - 15:13 GMT-03:00

Update

The current issue is affecting the Central Bank’s DICT system, preventing the use of Pix keys in any capacity.
Posted Jan 19, 2026 - 14:51 GMT-03:00

Monitoring

We are currently experiencing a Pix instability due to an issue in the Central Bank’s systems. Our team is monitoring the situation and will provide updates as more information becomes available.
Posted Jan 19, 2026 - 14:48 GMT-03:00
This incident affected: Pix (API Pix Key, API Transfer, API Invoice, API Deposit, API Brcode Payment).