Web Banking outage
Incident Report for STARK BANK
Resolved
The instability has been resolved.
Posted Feb 03, 2024 - 14:08 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Feb 03, 2024 - 13:22 GMT-03:00
This incident affected: Interfaces (Web Banking).