Purchase Instability
Incident Report for STARK BANK
Resolved
This incident has been resolved.
Posted Oct 23, 2024 - 09:29 GMT-03:00
Monitoring
We would like to inform you that today, the purchase system experienced an instability at 10/22/2024 from 6:09 PM to 11:00 PM, which resulted in some purchases being denied. The issue has stopped occurring, and the system is currently stable.
Posted Oct 22, 2024 - 23:45 GMT-03:00
This incident affected: API Corporate Card.