WhatsApp instability
Incident Report for STARK BANK
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 13:48 GMT-03:00
Identified
An incident is preventing WhatsApp from delivering Stark Auth registration tokens. We are currently investigating the issue.
Posted Jun 03, 2024 - 11:36 GMT-03:00
This incident affected: Interfaces (Web Banking, App iOS, App Android).