Caixa Pix Instability
Incident Report for STARK BANK
Resolved
Caixa has returned to normal operations.
Posted Jul 28, 2024 - 10:54 GMT-03:00
Monitoring
Pix transfers sent to Caixa are failing due to settlement timeout.
Posted Jul 28, 2024 - 10:50 GMT-03:00
This incident affected: Pix (API Transfer, API Brcode Payment).