Instability in provider postal code lookup (physical card requests)

Incident Report for STARK BANK

Resolved

We have been monitoring the provider’s service since yesterday, and it has remained stable during this period. As the functionality has been consistently operating as expected, we are now marking this incident as resolved.
Posted Oct 24, 2025 - 10:02 GMT-03:00

Monitoring

After further investigation, we identified that the issue was caused by an instability in our provider’s services. The service now appears to have stabilized, and our team is currently monitoring to ensure everything remains fully operational.
Posted Oct 23, 2025 - 17:02 GMT-03:00

Investigating

We’re currently investigating an instability in the provider postal code lookup service, which affects only the address search step in physical card requests.
Posted Oct 23, 2025 - 16:33 GMT-03:00
This incident affected: API Corporate Card.