Instability in the communication with the Central Bank
Incident Report for STARK BANK
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 19:57 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Nov 30, 2022 - 19:57 GMT-03:00
Monitoring
The system is restabilizing. Delayed cash-outs will be gradually processed. We will continue to monitor the issue and to investigate its root cause and mitigation.
Posted Nov 30, 2022 - 19:52 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Nov 30, 2022 - 19:34 GMT-03:00
This incident affected: Pix (API Pix Key, API Transfer, API Invoice, API Deposit, API Brcode Payment).