Instability during processing of Pix operations
Incident Report for Stark Bank
Resolved
This incident has been resolved.
Posted Nov 27, 2021 - 16:42 GMT-03:00
Monitoring
Our settlement bank is stabilizing its operation. Our system is resuming both cash-in and cash-out operations. We’ll keep monitoring the issue until it is fully solved.
Posted Nov 27, 2021 - 14:33 GMT-03:00
Identified
Our settlement bank reported an instability in the processing of Pix operations. Both cash-in and cash-out operations have been affected.
Posted Nov 27, 2021 - 13:57 GMT-03:00
This incident affected: Pix (API Transfer, API Invoice, API Deposit, API Brcode Payment).