Slight instability in Invoice creation

Incident Report for STARK BANK

Resolved

An issue has been detected with our infrastructure provider and the system is back to normal.
Posted Sep 30, 2023 - 01:02 GMT-03:00

Investigating

A slight instability when creating Invoices has been detected. We are monitoring.
Posted Sep 29, 2023 - 17:43 GMT-03:00
This incident affected: Pix (API Invoice).