Deposit credit downtime
Incident Report for Stark Bank
Resolved
The implemented fix has been successful and the pending Deposits are being processed. We will continue to monitor the situation.
Posted Sep 22, 2022 - 21:49 GMT-03:00
Identified
The transaction creation for Deposits is delayed. Deposits are being received normally, but the credit of the amount to the accounts may take longer than usual. The issue has been identified and a fix is currently being deployed.
Posted Sep 22, 2022 - 19:00 GMT-03:00
This incident affected: Pix (API Deposit).