Pix key read instability
Incident Report for STARK BANK
Resolved
This incident has been resolved.
Posted Dec 30, 2022 - 15:15 GMT-03:00
Monitoring
A BGP misconfiguration during the maintenance operation by the network provider broke part of our comms with the Central Bank. The previous configuration has been reestablished and the problem appears to have been solved. We'll monitor the network for a while longer before officially closing the issue.
Posted Dec 30, 2022 - 14:41 GMT-03:00
Investigating
A part of the Pix key queries are being affected by an instability after a regular maintenance operation in one of our Central Bank network providers. We are currently investigating this issue with them.
Posted Dec 29, 2022 - 21:32 GMT-03:00
This incident affected: Pix (API Pix Key).