Pix Degraded Cash-In Performance
Incident Report for STARK BANK
Resolved
The instability affecting cash-ins has been resolved.
Posted May 03, 2024 - 20:44 GMT-03:00
Investigating
Some banks are having difficulties reading QR Codes generated by Stark Bank. We're investigating the reason.
Posted May 03, 2024 - 20:28 GMT-03:00
This incident affected: Pix (API Invoice, API Deposit).