Pix deposit instability
Incident Report for STARK BANK
Resolved
The problem has been solved for new deposits. Pending deposits will be credited in the next few minutes.
Posted May 02, 2024 - 19:58 GMT-03:00
Investigating
Pix credit transactions might be delayed for some deposits.
Posted May 02, 2024 - 19:51 GMT-03:00
This incident affected: Pix (API Deposit).