Central Bank system instability

Incident Report for STARK BANK

Resolved

The issue has been solved.
Posted Feb 03, 2023 - 21:53 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Feb 03, 2023 - 21:21 GMT-03:00

Investigating

The Central Bank Pix system is facing issues. No Pix messages are being sent nor received by their system. They have already confirmed that there was an incident and their technical team is investigating the issue.
Posted Feb 03, 2023 - 21:19 GMT-03:00
This incident affected: Pix (API Pix Key, API Transfer, API Invoice, API Deposit, API Brcode Payment).