Pix instability
Incident Report for Stark Bank
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 17:33 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2022 - 17:14 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jan 11, 2022 - 16:55 GMT-03:00
Investigating
Pix communications with the Central Bank are suffering from instability and operations may be delayed. We're currently investigating the issue.
Posted Jan 11, 2022 - 16:35 GMT-03:00
This incident affected: Pix (API Transfer, API Invoice, API Deposit, API Brcode Payment).