There is an instability in Central Bank's DICT system. PixKey queries and BR Code previews are unavailable.

Incident Report for STARK BANK

Resolved

This incident has been resolved.
Posted Oct 06, 2025 - 20:11 GMT-03:00

Monitoring

We are monitoring
Posted Oct 06, 2025 - 18:43 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Oct 06, 2025 - 18:43 GMT-03:00
This incident affected: Pix (API Pix Key, API Brcode Payment).