Instability reading Pix Keys from the Central Bank
Incident Report for STARK BANK
Postmortem

The Central Bank has confirmed that there was an incident in their infrastructure, causing some requests to fail with status 429. They have also confirmed that the problem has already been fixed.

Posted May 09, 2022 - 10:38 GMT-03:00

Resolved
This incident has been resolved.
Posted May 06, 2022 - 18:01 GMT-03:00
Identified
The Central Bank is not responding to some of our Pix Key queries successfully
Posted May 06, 2022 - 14:52 GMT-03:00
This incident affected: Pix (API Pix Key, API Brcode Payment).