Issue receiving payments from Nubank
Incident Report for STARK BANK
Resolved
The Nubank situation seems to be resolved on their side.
Posted Apr 09, 2024 - 11:04 GMT-03:00
Investigating
Nubank seems to be having issues sending payments to several banks and institutions, including Stark Bank. We're investigating if there is any issue on our receiving end, but so far everything seems ok when receiving inbound payments from other providers.
Posted Apr 08, 2024 - 23:31 GMT-03:00
This incident affected: Pix (API Invoice, API Deposit).