Degraded performance in Pix cash-out
Incident Report for Stark Bank
Resolved
The system has recovered and is operating nominally again.
Posted Sep 08, 2022 - 12:03 GMT-03:00
Investigating
Pix cash-out might take longer than expected to be processed.
Posted Sep 08, 2022 - 11:14 GMT-03:00
This incident affected: Pix (API Transfer, API Brcode Payment).