Balance and transaction downtime
Incident Report for STARK BANK
Resolved
The issue has already been fixed and all operations have resumed.
Posted Sep 22, 2022 - 19:02 GMT-03:00
Investigating
An instability caused our Transaction and Balance service to be offline. We are currently investigating the issue.
Posted Sep 22, 2022 - 18:30 GMT-03:00
This incident affected: Pix (API Pix Key, API Transfer, API Invoice, API Deposit, API Brcode Payment).