Instability in the communication with the Central Bank
Incident Report for STARK BANK
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 10:53 GMT-03:00
Monitoring
New cash-ins and cash-outs have been restabilized. Old and pending cash-outs will be gradually reprocessed. We'll keep monitoring the issue for now.
Posted Oct 26, 2022 - 09:00 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Oct 26, 2022 - 07:46 GMT-03:00
This incident affected: Pix (API Transfer, API Invoice, API Deposit, API Brcode Payment).